System Requirements for SFCC Integration


The Subscribe Pro integration works with OCAPI version 17.3.0 and newer.

Our SiteGenesis integration is certified for SiteGenesis controllers version 104.1.3.

Our Storefront Reference Architecture integration is certified for SFRA version 4.2.1.

All Versions and Features Supported

We support a wide range of architectures, versions, and technologies that may not be listed above, such as pipelines. Please contact us at [email protected]o.com if you use a version or feature not listed above.